Upgrade naar Mahara 1.3.5

Een paar dagen na het uitkomen van Mahara release 1.3.4 (en 1.2.7) is er weer een nieuwe release beschikbaar gesteld. Het probleem zat hem in een cross-site scripting wat alleen bij Internet Explorer gebruikers zou kunnen optreden. Dit is bekend gemaakt op de Mahara Community.

Dringend advies: upgrade naar Mahara 1.3.5 (of 1.2.8).

 

Tags: